12.04 застрял на экране входа в систему

Я вчера свежей установки Ubuntu 12.04 на всех моих компьютерах, и один из них просто не любит 12.04. Начнем с симптомов:

  1. Я изначально попытался установить через USB-флеш с рабочего стола версия amd64. Поскольку она работала на все другое (5) компьютеры, я считаю, что флэш-накопитель USB был в порядке. Однако компьютер, казалось, застрял после графический интерфейс Ubuntu придумали (бар на верхнем, розоватый фон), но перед экраном и побуждение попробовать или установить. Когда экран пришел, мышь двигалась крайне медленно, т. е. он ответил на 2-3 секунды после того, как я переехал его. Через несколько минут, я мог перемещать мышь с нормальной скоростью, но не мог ничего нажимать. На попробовать/установить окно никогда не приходил. То же самое произошло несколько дней назад, когда я пытался установить Ubuntu 12.04 бета 2 на одном компьютере, но при попытке установки/экрана держится не приходят, я сдался.

  2. Я предположил, что это была проблема с установщиком рабочего стола, поэтому я попробовал альтернативный установщик, который работал хорошо. Но тогда же (или похожая) проблема появляется на экране входа в систему: мышь движется очень медленно в первые несколько минут, потом она движется нормально, я не могу нажать что-либо (например, кнопками в правом верхнем углу), и я не могу типа в мой пароль для входа или выбрать гостевой сеанс.

Так что я застрял на экране входа в систему. Я не возникнут какие-либо проблемы на другие компьютеры, так вот некоторые технические характеристики этого один:

  • Процессор: процессор i7 980x экстремальное издание
  • Материнская плата: ASUS на рожон III в экстремальных
  • ОПЕРАТИВНАЯ ПАМЯТЬ: 6ГБ
  • Видеокарты: 2х NVIDIA для видеокарты GTX 580 в SLI
  • Жесткий диск: 1ТБ Вестерн Диджитал зеленый мощность (20 ГБ для корня (/), 6 ГБ на своп, все остальное для /Home)

Отмечу также, что этот компьютер 11.10 побежал безупречно до вчерашнего дня, когда я попытался установить 12.04. Я попытался установить 11.10 после того, как я провалился с 12.04, и он работал снова, так что в нем определенно что-то связанное с 12.04.

К сожалению, из-за природы проблемы, я не знаю, как обеспечить любые журналы, но если есть какой-то способ, дайте мне знать.

+407
Dan Lipsitt 26 окт. 2010 г., 8:47:57
26 ответов

Предложение должно было бы добавить в Баш функцию, которая будет поменять два файла:

нано .bashrc следующее

вставить в конец файла:

функция swap() 
{
 если [ $# -нэ 2 ]; тогда
 Эхо "использование: своп файл1 файл2"
еще
 местные TMPFILE=$(mktemp)
 МВ "$1" $TMPFILE
 МВ "$2" "$1"
 МВ $TMPFILE "$2"
интернет
}

либо выйдите/войдите или выполнить:

источник .bashrc следующее

Для замены двух файлов запуска:

поменять местами X и y

где X и y-файл-имена

источник

+1000
Abu Shumon 03 февр. '09 в 4:24

Как ответить на 1 государства-это, кажется, ошибка в 12.04.

Исправить сообщило 12.10, см.

https://bugs.launchpad.net/ubuntu/+источник/гном-контроль-центр/+ошибка/965921

Подсказка: ключевая победа "<помощью mod4>"

+992
Jim Raynor 11 янв. 2018 г., 2:22:06

Если у вас есть URL-адрес, просто откройте его с помощью веб-браузера по умолчанию:

...
Х-Ayatana-Рабочий Стол-Ярлыки=Сочиняют

[Сочиняют Группу Ярлыков]
Имя=Написать Сообщение
В exec=кода валюты XDG-открытые 'https://mail.google.com/mail/?shva=1#compose'
TargetEnvironment=Единство

Или если вы хотите использовать другой браузер, например хром:

В exec=хром-браузер https://mail.google.com/mail/?shva=1#compose'

Хром также позволяет открыть ссылку в окне без панели инструментов:

В exec=хром-браузер https://mail.google.com/mail/?shva=1#compose-приложение=''

Конечно, это работает только если вы уже вошли в систему или есть печенье. Иначе это займет вас на страницу входа.

+981
okapitan 5 сент. 2013 г., 13:52:08

Я пишу небольшую игру и в настройках он использует элемент listitem.ValueSelector в настройках, я бы хотел, если это возможно, приложите некоторые события на ней, как с мышкой зоне, т. е.:

MouseArea {
анкоры.заполнить: родитель
onClicked: {
 //сделать что-то при нажатии 
}
}

событие, которое срабатывает, когда свойства selectedIndex: недвижимость в меняет элемент listitem.ValueSelector, любая помощь?

+902
Matthias Volkov 31 окт. 2019 г., 0:37:29

Откройте Dash и искать главное меню. (Это в центре программного обеспечения, если он не установлен.) Откройте его и создайте новый элемент. Введите имя вы хотите его иметь, то введите в командной строке:

гном-терминала -х executable_text_file_path/and_name

Например, у меня есть папка скрипт в моей домашней папке. Чтобы запустить один из них в терминале, я бы ввела в...

гном-терминала -х "Шелл Scripts/script_name.sh"

Я использовал кавычки, потому что у меня есть пробелы в названиях. Если у тебя нет пространства, тебе не нужны кавычки.

Теперь вы должны быть в состоянии перейти на даш и введите имя, которое вы дали вашу программу. Один клик по нему запустит его в режиме терминал - или просто перетащить его в свой лаунчер!

+872
Jia Shin isthatjia 8 мая 2012 г., 11:44:23

Дважды щелкните на адресной строке, и он подберет для вас адресу.

+850
Brotify Force 1 апр. 2012 г., 23:01:20

Я ленивый, я использую те же самые .bashrc и для root и пользователя. Главная причина-я хотел бы задать несколько псевдонимов (ср -я и т. д.).

Добавьте в набор вашего запроса:

если [[ $euid-ом == 0 ]] ; затем
 PS1='\[\033[01;31m\]\u\[\033[01;30m\]@\[\033[01;34m\]\h\[\033[01;30m\]:\[\033[01;34m\]\w\[\033[00m\]\$' #красный
еще
 PS1='\[\033[01;32m\]\u\[\033[01;30m\]@\[\033[01;34m\]\h\[\033[01;30m\]:\[\033[01;34m\]\w\[\033[00m\]\$' #зеленый

 # Закомментируйте выше и раскомментируйте ниже имя пользователя Blue.
 # PS1='\[\033[01;34m\]\u\[\033[01;30m\]@\[\033[01;34m\]\h\[\033[01;30m\]:\[\033[01;34m\]\w\[\033[00m\]\$' #синий
интернет

В случае, если [[ $euid-ом == 0 ]] задает имя пользователя для красный цвет, если под root.

См.: http://www.cyberciti.biz/tips/howto-linux-unix-bash-shell-setup-prompt.html дополнительные советы / варианты.

+846
bobtheboy 19 апр. 2013 г., 18:16:48

Привет я использую Ubuntu 12.04 бета 2 и у меня есть .Дебс программного обеспечения я использовал в Онейроиде. Я хочу установить их все!! Но проблема я не могу установить их по одному [из-за нехватки времени и терпения].

Есть ли команда, чтобы установить все .Дебс помещены в одну папку, раз и навсегда!!

+833
Mike A 20 окт. 2018 г., 16:09:35

При загрузке моего ноутбука, он будет пытаться подключиться к беспроводной сети, но окно продолжает выскакивать просит меня пароль, который уже был сохранен.

Мне приходится постоянно удалять мои настройки сети и подключения, в противном случае он сохраняет сбой подключения.

Мои беспроводные настройки с WPA-шифрованием, я не хочу, чтобы понизить свою безопасность из-за этого, но это боль и может взять меня 15 минут, плюс наконец-то подключиться.

Проблемы возникли уже после установки 11.10.

Протокол IPv6 отключен.

Информация о системе:

01:00.0 Ethernet контроллер: Broadcom корпорация Система Netlink BCM57780 локальных сетей гигабита разъема PCIe (Рэв 01)

Подсистемы: Асер Инкорпорейтед [Али] устройства 036d

Метки: мастер шины, быстрый devsel, задержка 0, прерывание 43

Память на b3400000 (64-бит, Не-предпочтение) [размер=64К]

Возможности: <доступ запрещен>

Драйвер ядра В использовать: тг3

Модули ядра: тг3

02:00.0 сетевой контроллер: корпорация Broadcom BCM43225 802.11 b/г/N (Ред 01)

Подсистемы: устройство корпорации Broadcom в 04da

Метки: мастер шины, быстрый devsel, задержка 0, IRQ с 17

Память на b2400000 (64-бит, Не-предпочтение) [размер=16К]

Возможности: <доступ запрещен>

Драйвер ядра В использовать: brcmsmac

Модули ядра: ДС, brcmsmac

Дополнительно:

В терминале я получаю это:

[email protected]:~$ Нм-апплет запустить ** Сообщение: апплет теперь удален из области уведомлений ** (Нм-апплет:2816): отладки: старый состояние показывает, что это не было отсоединить 0 ** Сообщение: с помощью отката индикатора к GtkStatusIcon ** Сообщение: апплет теперь встраивается в область уведомлений ** Сообщение: Нет брелок секреты нашли для доступа авто 01/802-11-беспроводные системы безопасности; просить пользователя. ** (Нм-апплет:2816): отладки: foo_client_state_changed_cb

Эта строка:

** Сообщение: Нет брелок секреты нашли для доступа авто 01/802-11-беспроводные системы безопасности; просить пользователя.

В этой точке, где я попросил пароль.

Просьба сообщить о проблемах ВПА с Ubuntu 11.10 здесь: https://bugs.launchpad.net/ubuntu/+источника/сети-менеджер/+ошибка/892727

+801
Sojwal Manoorkar 11 дек. 2011 г., 19:00:17

Если это образ целого жесткого диска или как в вашем случае это может быть изображение расширенного раздела, вы должны знать структуру разделов и смещения каждого раздела в файл, чтобы иметь возможность монтировать их.

Для этого вам понадобится расстались инструмент, вы можете установить его с помощью следующей команды:

apt-получить установку расстались

После установки пробором, запустить его на путь к файлу изображения. А расстались строке будет показано:

$ расстались /путь/к файлу/образа//sda5, поэтому.ИМГ
ГНУ расстались 2.3
.....
(расстались)

В данном приглашении (с префиксом (расстались)) введите следующие команды:

(расстались) блок Б
(расстались) печать
.....
Номер начало конец размер тип файловая система флаги 
 1 1048576B 1573912575B 1572864000B первичный NTFS для загрузки
 2 1573912576B 156774694911B 155200782336B первичной файловой системы NTFS
 3 156774694912B 171454758911B 14680064000B первичной файловой системы NTFS
 4 171454758912B 180044693503B 8589934592B первичной

(расстались) вопрос

Таблицы в выходном вам скажу смещения каждого раздела в файл и тип файловой системы в каждом разделе. Например, чтобы смонтировать первый раздел в образцовый выход выше, вам нужно ввести следующую команду:

судо крепление-петли o,РО,смещение=1048576 /путь/к/файлу/образа / /sda5, поэтому.IMG в каталог /mnt/раздел

Убедитесь, что каталог/mnt/раздел существует в первую очередь.

+793
gpat 27 нояб. 2018 г., 13:41:01

Я использую Ubuntu 12.03 и систему недавно установили какие-то обновления. Потом я зашел обратно в, верхняя и нижняя панели (Система, время и т. д.) пропали из гнома. Я думал, что это может быть проблема с графическими драйверами, поэтому я обновил драйверы NVIDIA для никакого эффекта, используя следующие команды:

судо АПТ-добавить репозиторий PPA:Ubuntu в-Х-спецназ/х-обновления

судо apt-получить обновление

судо apt-получить установку для NVIDIA-текущая

Когда я делаю скриншот, на панели появляются в дублируется экран вправо, что я не вижу на моем экране. Сочетание клавиш Ctrl+клавиши Alt+влево/вправо не изменить рабочую область.

+789
KAI Tindall 16 мар. 2016 г., 12:36:13

Вы должны сделать лаунчер с помощью этого:

gksudo "гном-терминалом-выполнение Баш-с 'APT-получить "обновление"; Баш'"

Редактировать после определения не открывая терминал как root (оставить ее в Привилегии unelevated после выполнения команды:

гном-терминалом-выполнение Баш-с "суда apt-получить обновление';Баш"

Таким образом, терминал будет открыт, попросите пароль (если требуется) и далее.

Примечание: Если ваша команда не нуждается в судо, просто удалите его из команды. Я использовал gksudo на первый ответ, потому что ваш пример использовал его, поэтому я думал, что это было необходимо для всего процесса (и оставляя терминал в повышенных привилегий).

Как лаунчер будет работать, но 1-ый будет задать пароль в GUI и запустить весь процесс как sudo оставляя открытым контактом в "судо режим" и 2-го запуска откройте терминал, просят пароль, выполните команду sudo и оставить терминал в "пользовательском режиме".

Вы можете редактировать судо (с visudo), чтобы сделать его использовать sudo без пароля (и, возможно, ограничить пользователя, чтобы выполнить всего несколько команд, если не только этот) но это не самая рекомендуемая вещь, чтобы сделать.

Если вы можете дать больше информации о том, что вы пытаетесь сделать, может есть другой способ сделать это? (может быть лучше... или хуже... конечно :) )

+776
Aldekein 5 мар. 2013 г., 20:07:53

Я хотел бы создать ярлык, который будет кд на конкретный каталог, а затем выполнить .файл SH, тем самым открывая мою заявку.

В тот момент, когда я введите следующее в терминале:

компакт-диск /опт/Интел/vtune_amplifier_xe_2013

тогда

amplxe-vars.sh источник 

и

amplxe-Гуй

поэтому я создаю исполняемый файл на рабочем столе, который имеет:

источник /opt/intel/vtune_amplifier_xe_2013/amplxe-vars.sh
amplxe-Гуй

и установить его свойства, чтобы быть исполняемым. Однако, когда я двойным щелчком мыши и выбрать запустить или запустить в терминале, не открыть приложение. Однако точно такие же команды работают в терминале?

+704
izlin 24 дек. 2013 г., 20:16:54

В Ubuntu 11.04 Банши 2.0

Я слышу звук мои файлы из любой другой программы. Однако, Банши 2.0 (в Ubuntu новый игрок), кажется, есть ошибка или что-то, и я ничего не слышу.

У кого возникает эта проблема, или была такая проблема ? Если да, то как ее можно решить ?

+627
markuscosinus 13 апр. 2014 г., 22:52:23

Есть проблемы с тем, что обе установлены? И с помощью версии из репозиториев? Я хотел установить Ruby 1.9.2 с:

судо apt-получить установку наследником пакетов ruby1.9.1-полный

А затем обновить систему "альтернативы", чтобы использовать Ruby 1.9:

обновление-альтернатив $ судо --конфиг Рубин
Есть 2 варианта для альтернативных Рубин (предоставления /usr/Бен/Рубин).

 Выбор Пути Приоритетный Статус
------------------------------------------------------------
* 0 /usr/Бен/наследником пакетов ruby1.8 50 автоматический режим
 1 /УСР/бин/наследником пакетов ruby1.8 50 ручной режим
 2 /УСР/бин/наследником пакетов ruby1.9.1 10 ручной режим

Нажмите клавишу Enter, чтобы сохранить текущий выбор[*], или введите выбор количество: 2
обновление-альтернатив: используя /usr/Бен/наследником пакетов ruby1.9.1 для предоставления /usr/Бен/Рубин (Рубин) в ручном режиме.
$ Рубина-версия
Руби 1.9.2p290 (2011-07-09 пересмотра 32553) [x86_64 с-Линукс]

Это также набор альтернатив для Эрб, ирб, RDoc документации, Ри, testrb и MAN-страницу. Однако необходимо обновить команду гем отдельно:

обновление-альтернатив $ судо --конфиг камень
Есть 2 варианта для альтернативных камень (предоставления /usr/Бен/драгоценный камень).

 Выбор Пути Приоритетный Статус
------------------------------------------------------------
* 0 /usr/Бен/gem1.8 180 автоматический режим
 1 /УСР/бин/gem1.8 180 руководство по эксплуатации
 2 /УСР/бин/gem1.9.1 10 ручной режим

Нажмите клавишу Enter, чтобы сохранить текущий выбор[*], или введите выбор количество: 2
обновление-альтернатив: используя /usr/Бен/gem1.9.1 для предоставления /usr/Бен/гем (GEM) в ручном режиме.

Я знаю, это двусмысленно называют наследником пакетов ruby1.9.1 вместо 1.9.2, немного выше по течению в Debian упаковывать вещи.

+573
Alex Roper 20 февр. 2014 г., 18:39:15

Одно решение будет использовать вертолет.местная команда спать. Положить следующее в /etc/файл RC.местные:

(сон 60; программа dhclient) &

В результате команда ждать 60 секунд прежде чем быть казненным, которые должны обеспечить достаточное время для вашего компьютера, чтобы закончить загрузку.

+534
BlueSky2010 13 апр. 2014 г., 6:19:05

Я получаю следующее сообщение об ошибке при установке корицы, используя команду sudo apt-получить установку корицей:

Чтение списков пакетов... готово

Построение дерева зависимостей 
Чтение информации о состоянии... готово

Некоторые пакеты невозможно установить. Это может означать, что у вас есть
просите невозможного, или если вы используете нестабильный
распределение, что некоторые необходимые пакеты еще не созданы
или были удалены из incoming.
Следующая информация может помочь разрешить ситуацию:

Следующие пакеты имеют неудовлетворенные зависимости:

 корица : зависит: gir1.2-маффин-3.0, но он не будет установлен

 Зависит: libgjs0-libmozjs185-1.0, но его невозможно установить

 Зависит: libgjs0c (>= 1.34.0) но 1.32.0-1ubuntu1 должен быть установлен

 Зависит основной набор рабочих столов-3-4 (>= 3.2.0) но его невозможно установить

 Зависит: libmuffin0 (>= 1.1.1), но он не будет установлен

 Рекомендует: гном-темы-стандартные, но он не будет установлен

 Рекомендует: гном-сессии-запасной вариант, но он не будет установлен

 Рекомендует: Немо, но он не будет установлен

Е: не удалось исправить ошибки, у вас прошла сломанные пакеты.

Я попробовал все на этом:

Как устранить неудовлетворенных зависимостей после добавления ППА?

но я до сих пор не удается установить его. Пожалуйста, помогите.

+493
roberto nunez 28 мар. 2010 г., 15:03:03

Примечание: Если у вас есть проводное соединение попробуйте выполнить все в одном беспроводной скрипт, изложенные в этот ответ, он делает всю тяжелую работу для вас!


Беспроводной Карты

К счастью, проблем беспроводного соединения становятся все реже с каждым релизом Убунты. Однако проблемы все еще происходят.

Следующая информация поможет диагностировать беспроводной связи вопросы на вопросы, размещенные на спросите Ubuntu, откройте терминал, нажав клавиши Ctrl-Альт-Т и, вписав в одну из этих команд, а затем отредактировать ваш вопрос, чтобы добавить эту информацию.

Как ядро распознает сетевые карты

команда sudo lshw -класса сети

Информация о вашей беспроводной карты USB

команды lsusb

Это может дать длинный список в зависимости от того, сколько USB-устройств подключено. Если вы сомневаетесь, выкладываю весь список.

Информация о вашей беспроводной карты PCI

команду lspci

Это может дать длинный список в зависимости от того, сколько устройств PCI установлены. Если вы сомневаетесь, выкладываю весь список.

Как видите, если беспроводная карта софт-блокирован или жестко блокируется:

rfkill список всех

Ошибки при подключении

Часто вы можете увидеть полезную ошибки, глядя на ваши логи ядра.

При попытке подключения через диспетчер сети вы можете увидеть, какие ошибки производятся глядя на команды dmesg

Предложенная процедура - тип файла, затем повторите попытку подключения и введите команды dmesg снова. Новый выводе должен указывать на ошибки.

Еще один полезный вывод команды dmesg | grep в -я прошивка - если вы видите некоторые ошибки в выходных данных, то это может означать, что вам нужно установить некоторые прошивки - обычно пакет из репозитория.

То ndiswrapper

Поиск в Google иногда приносят результаты, предполагая, используя то ndiswrapper. Это старый метод, при котором получение драйвера Windows XP можно заставить работать в Ubuntu.

Как правило, этого следует избегать в текущей версии Ubuntu, поскольку драйверов в ядре, имеют меньше проблем с совместимостью.

Если у вас возникли проблемы беспроводных сетей размещать результаты четырех командных строк выше на ваш вопрос, прежде чем пытаться то ndiswrapper.

+474
Jim B 30 апр. 2012 г., 1:21:44
Латекс-это документ на языке разметки документов подготовка системы для программы верстки Текса. Обратите внимание, что http://tex.stackexchange.com специально выделенного в LaTeX (или Tex) вопросы.
+465
Robert Guerra 31 дек. 2014 г., 18:03:35

Недавно я скачал стим и купил ХЛ1 сверток, а также несколько других игр через Steam и Desura. Я хотел бы использовать мой Logitech F310 не вместо клавиатуры и мыши, но я не могу показаться, чтобы найти любые приложения на карту ключи к кнопкам на мой геймпад. Может кто-нибудь помочь?

+378
elmarGM 18 мар. 2010 г., 7:39:49

Недавно выпущенный (фирменная) 10.7 катализатора драйвера от ATI специально поддержкой Eyefinity под Ubuntu 10.04 (осознанные).

Проприетарные драйверы NVIDIA также поддерживают несколько мониторов, а также, что позволит вам расположить их по отношению друг к другу.

В теории мониторинг предпочтений также поддерживает настройку нескольких мониторов таким образом, но по сообщениям на форумах Ubuntu смешиваются и у меня нет возможности проверить это лично.

+342
Yaitzme 14 февр. 2018 г., 8:53:44

Далее, чтобы ответить на Марко Ceppi (я бы написал это как комментарий, если бы я имел необходимые репутацию):

Если вы хотите использовать autofs С для работы, взгляните на autosshfs, что позволяет монтирование sshfs (предохранитель) файловой системы с помощью SSH-агента. Это решает обычную проблему проверки подлинности с autofs с: так как он работает как root, это сложно настроить для проверки подлинности пользователя без необходимости вводить пароль каждый раз или использовать незащищенную ключ SSH.

+324
Stephen Hoarau 26 окт. 2014 г., 15:27:46

Я просто столкнулся с этой проблемой сегодня на моем ноутбуке. Это меня удивило, учитывая, что я не мог придумать причину, по которой он не появился до сих пор.

После некоторой борьбы я наконец-то решен вопрос, открыв терминал (сочетание клавиш Ctrl+АЛТ+Т , Если у вас еще нет его прижали к лончер) и с помощью единства --заменить &. (Вы могли бы также сделать это с единство по альт+Ф2 запрос, но он тоже пропал для меня в то время.)

+283
nickursa 12 февр. 2013 г., 11:00:45

Возможные Дубликаты:
Как удалить сайт из веб-приложений в Ubuntu это?

Я создал несколько веб-приложений (как, например, в LinkedIn), используя интеграцию в Ubuntu называется webapps в единстве. Теперь я хочу удалить некоторые.

Как мне удалить определенный веб-приложений?

+242
Divanka 11 мар. 2011 г., 14:52:20

Как мне установить единство в правой кнопкой мыши-открыть файл Java? Я пытался "установить действие по умолчанию", но действия не указан, и я не могу добавить действие из меню. Когда я щелкните правой кнопкой мыши- "Свойства" выберите "Открыть с помощью" на вкладке, кнопка "Добавить" неактивна.

Я пишу много программного обеспечения Java. Мне нужна возможность открыть его с рабочего стола.

+119
Miranda Miller 25 июн. 2010 г., 19:08:11

Возможно, вы захотите попробовать файл восстановления программного обеспечения, как photorec. Как кажется, что вы работаете с поврежденного диска.

Еще одна идея, вы попробуйте открыть VDI файл прямо из старого HDD? Я не уверен, как это поможет, если честно, но если этот диск монтирует и поставляет данные, вы можете проверить, если файл VDI поврежден, или будут ли это балки, сломанные жесткий диск, который просто не хочет отдавать данные.

Действительно, даже если файл достаточно коррумпированы, я думаю, вы должны быть в состоянии скопировать его в любом случае, даже если вы не можете на самом деле использовать его.

Я не эксперт, просто пытаюсь помочь :-)

Удачи.

+96
Sandeep Shantharam 2 апр. 2014 г., 3:09:01

Показать вопросы с тегом