Не могу перетащить текст на Лаунчер единства (например, URL-адрес, выделенный текст)

Я пытаюсь создать значок лаунчера единства (.файл рабочем столе), на котором вы можете оставить любое (выделенного) текста из веб-браузера Google Chrome в моем случае.

Я знаю, что вы можете использовать "свойства mimeType= ключ" в .Desktop-файл, но я не могу найти правильный тип MIME для моего сценария. Я пробовал несколько типов MIME текст и "текст/*", но ни один из них не будет работать.

Кто-нибудь знает, какой тип я должен использовать, чтобы моя иконка, чтобы принять текст при наведении?

+885
Prince Paul IV 15 янв. 2013 г., 15:24:48
20 ответов

Возможные Дубликаты:
В чем смысл нумерации версий Убунту?

Я просто заметил, что всегда есть две версии Ubuntu, Х. 04 и X. 10. Что лучше? Это правда, что Х. 04 являются более стабильными, но с меньшим количеством приложений?

У меня 12.04 и 11.10, но 12.04 держит лесозаготовок меня. Я должен скорее ждать 12.10?

Пожалуйста, скажите, что различия между Х. и Х. 04 10 версии.

+942
Sean Henderson 03 февр. '09 в 4:24

Странное поведение, такие как вещи неудачу, что никогда не удастся, или то, что удастся, и не удастся, в следующий раз, когда вы попробовать их часто признак плохой памяти (ОЗУ). Механизм производит такого поведения заключается в том, что модуль оперативной памяти значение "а" в ячейку памяти, а потом возвращается "Б", когда попросил ценность. Это может привести к повреждению данных, буквально в любом месте на компьютере, так как разные вещи использовать плохие клетки в разное время. Очевидно, есть и другие вещи, которые могли бы вызвать, что таких, как плохая установочного носителя или плохие СМИ вам установить, но это происходит намного реже по моим наблюдениям.

В вашем случае меткому удалось, когда он не должен был. После загрузки привело вас к мигающим курсором, в следующий раз это приведет вас к ошибке жратвы. Эти события должны быть достаточно, чтобы гарантировать тест памяти. Кроме того, модули памяти, быстрее, чем стандарт также известен как разогнанный или "РЯ", часто имеют высокий уровень дефектов. Это из-за процесса грубой зернистой сегментирования используются, чтобы минимизировать затраты. Это означает, что протестированы для поддержания пониженной задержки на высоких частотах, они должны работать только на несколько модулей в пакете (1000 единиц например). Ваши модули такие и что должны двойной ордер на проверку памяти.

Тест памяти осуществляется с помощью утилиты Memtest86+, которая доступна по умолчанию в Ubuntu загрузочных USB/компакт-диск. Опция находится в меню загрузки и это называется "проверка памяти". После загрузки ключа и выберите пункт "тест памяти" вас встретит синий экран с кучей цифр и баров. Важно одно - "перевал". Вы должны позволить запустить тест, пока один полный проход завершен. Если пас завершен без чего-либо красного, появляющиеся в нижней части экрана, то Вы хороши. Красные линии указывают на ошибки. Если есть ошибки, "Ошибки" счетчик будет явно отражено также.

Плохой памяти-это на самом деле самый простой способ из этого, потому что решение так же просто, как замена модулей. Большинство розничных торговцев или производителей поменяются плохой памяти, не задавая вопросов. Они знают. Однако если ваша память хорошая, то диагностировать проблему может стать гораздо сложнее.

+779
user276508 13 мая 2017 г., 16:51:30

Возможные Дубликаты:
Я могу пропустить релизы?

В настоящее время я работаю с Ubuntu 10.10, и я хочу обновить прямо в Ubuntu 12.04 без обновление до промежуточной версии Ubuntu...

Возможно ли это?

+758
prokpievs 10 июл. 2017 г., 21:24:10

Читать установить.PDF, который вошел осторожно с Geomatica - особенно внизу, где он рассматривается использование переменной LD_LIBRARY_PATH переменной среды. После того как вы создали, как они обсуждают, и можно скачать наследие в OpenSSL-версии v0.9.8, который заменяет некоторые старые вещи, которые они используют (также OpenMotif - старая версия), это может сработать.

Я использую в CentOS 6.0 на АМД 64 битную систему. работает, но неуклюжим и медленным по сравнению с Win7 версия. Позор им!

+733
Josef Dabalos 25 мар. 2016 г., 7:02:58

Вы можете сделать обратный модема. Посмотри здесь [ http://forum.xda-developers.com/showthread.php?t=2169920 ]

+707
Arpi 20 февр. 2012 г., 6:57:31

Я сейчас немного в замешательстве: что я хочу сделать, это получить удаленный доступ к Убунту 12.10 машину с внешнего устройства. Я думал, что это будет просто, но я нахожу много проблем и нехватка помочь.

Глядя вокруг, я, наконец, смог получить пин-вниз решение FreeNX: он должен быть в состоянии дать мне удаленный контроль над моей машиной с визуальным интерфейсом (не в командной строке). Проблема в том, что его установки-это настоящий ад: я старался следовать как официальной документации Ubuntu и различных обучающих материалов (таких, как этот один , который следует ориентировать на Ubuntu 12.10), но я всегда заканчивалась с ошибками и неработающий сервер.

Есть кто-то, кто смог создать функционирующую сервер FreeNX на Ubuntu 12.10? Как ты это сделал?

+653
Snowleaf 29 сент. 2016 г., 3:20:24

Чтобы использовать PyQt и Python 2.6 на Ubuntu 12.10, вы должны восстановить пользовательские PyQt против питона 2.6, так как он представляет собой скомпилированный модуль, а не написанный на Python.

Использовать Opticks с питона расширение для этого, на новых версиях Ubuntu, он должен быть перенесен на 2.7 выше по течению, и составили против 2,7; включают собственную версию всем необходимым, или вы будете иметь, чтобы построить все зависимости, которые нужны, сами. Их расширение языка Python, кажется, только работать с Python 2.4, 2.5, или 2.6.

Если вы не хотите, чтобы скомпилировать все самостоятельно, вам потребуется получить поддержку от Opticks разработчики или сообщество.

+512
Justin Cobb 4 февр. 2015 г., 9:28:39

Я не эксперт, но может быть, что вы установили загрузчик GRUB на USB-накопителе? Могло бы объяснить вашу проблему для меня.

Когда вы загрузились успешно, вы можете проверить расположения загрузчика от терминала, в то время как USB-накопитель устанавливается:

судо и fdisk -л

Вы получите вывод вроде этого:

Диск как /dev/ПДД: 500.1 ГБ, 500107862016 байт
255 Köpfe, 63 Sektoren/шпоры, Zylinder 60801, zusammen 976773168 Sektoren
Einheiten = Sektoren фон 1 × 512 = 512 байт
Размер сектора (логического/физического): 512 байт / 512 байт
Ввода/вывода размеры (минимальные/оптимальные): 512 байт / 512 байт
Идентификатор диска: 0xe3746708

 Оборудование загрузки. Система Янфань Энде Идентификатор Blöcke 
на /dev/sda1, поскольку * 2048 206847 102400 7 файловая система hpfs/NTFS для/файловой системы exFAT
на /dev/sda2 206848 163839999 81816576 7 ОПО/файловой системы NTFS/exFAT, которая
на /dev/sda3 в качестве 163840000 794142719 315151360 7 ОПО/файловой системы NTFS/exFAT, которая
на /dev/sda4 в 794144766 976771071 91313153 5 Erweiterte
на /dev/sda5, поэтому 968773632 976771071 3998720 82 подкачки Линукс / Солярис
на /dev/sda6 794144768 968773631 87314432 83 Линукс

Partitionstabelleneinträge Синд нихто в Платтен-Reihenfolge

Диск как /dev/СКБ: 2000.4 ГБ, 2000398934016 байт
255 Köpfe, 63 Sektoren/шпоры, 243201 Zylinder, zusammen 3907029168 Sektoren
Einheiten = Sektoren фон 1 × 512 = 512 байт
Размер сектора (логического/физического): 512 байт / 512 байт
Ввода/вывода размеры (минимальные/оптимальные): 512 байт / 512 байт
Идентификатор диска: 0x000c8204

 Оборудование загрузки. Система Янфань Энде Идентификатор Blöcke 
на /dev/sdb1 2048 3907026943 1953512448 83 Линукс

* Означает расположения загрузчика. Когда она указана где-то на вашей ОС жесткого диска, я был неправ.

Если я была права, я выложу решение, когда ты прокомментировал мой ответ. Я не хочу говорить вам делать неправильные команды и сломаю тебя полностью установки.

+460
pbm8 22 июл. 2014 г., 5:25:38

На фоне Босс я рекомендую вам просто запусти гном, чтобы дать вам доступ к все ваши системные средства администрирования.

+314
Rajat 1 сент. 2014 г., 23:58:46

Мне отчаянно нужно, чтобы получить больше дискового пространства, и я думал, что я должен удалить туза-из-пингвины. Но когда я пытаюсь удалить его в синаптическую он хочет, чтобы я знаком с Lubuntu-Desktop в для удаления, а также. (Это также происходит, когда я пытаюсь удалить AbiWord и все остальное, что пришло с с Lubuntu.)

+288
Wonderous 4 окт. 2010 г., 21:56:48

Я всегда форматировать флэшку в FAT32 (т. к. это только 4 ГБ, а также по тем же причинам, что ты выложил), и я установил Ubuntu LiveCD дистрибутивами на этом разделе. Поэтому, я бы сказал, что FAT32 будет вашим лучшим ставку. Это то, что я лично использую, и я никогда не сталкивалась с этим никаких проблем.

+272
2207nastay 10 дек. 2016 г., 12:42:11

Быстрый повязку (но не исправить), чтобы попробовать это (от Федора Вики)

Если Глюк-бесплатный пакет для экспонатов глюки, которые не могут быть зафиксированы во времени для Ф10, мы можем просто вернуться к последний "традиционный" выпуска с PulseAudio.

Чтобы ограничить проблемы с ALSA водители сейчас существует переключатель "tsched=0" для модуля-Хэл-обнаружить модуль будет отключен Глюк-бесплатно режим для всех звуковых карт во всем мире. Для использование этого отредактируйте /etc/пульс/по умолчанию.па и добавить "tsched=0" на линии "груз-модуль-Хэл-обнаружить" Примечание: линия "груз-модуля module-udev для определения tsched=0"

Чтобы отредактировать этот файл упоминается, нажмите Alt+F2 и введите:

gksudo команду Gedit /и т. д./пульс/по умолчанию.па

Сообщить об ошибке здесь, чтобы узнать больше: https://help.ubuntu.com/community/ReportingBugs

+255
RgnKjnVA 29 сент. 2014 г., 20:03:47

интересный вопрос!

Я хотел поближе взглянуть на вашего беспроводного сигнала. Если это конкретное неделю, любой "металлический" объект может иметь помехи.

Скорее всего, сталкивается беспроводным каналам - в Великобритании, большинство роутеров по умолчанию для беспроводного канала 1. Попробуйте изменить на 6 или 11.

+248
Boa 16 окт. 2011 г., 8:56:36

Вот это альтернатива установке приложения Wunderlist:

Сначала вам нужно установить фоггер. Вы можете установить его, нажав на кнопку ниже.

Install via the software center

Тогда вам нужно идти на этот сайт и следуйте инструкциям.

Надеюсь, это поможет вам!

+217
user34682 8 февр. 2015 г., 8:37:35

Я решил дать Убунту попробовать после всех этих лет, используя только Windows в качестве ОС.

Я скачал, что установщик Windows с их сайта и установил Ubuntu. Все шло хорошо пока я не решил обновить драйвера и приложения. Это кажется плохой идеей, потому что я больше не могу видеть боковую панель (та, что с "варианты быстрого запуска") и некоторые графические элементы из операционной системы не присутствуют, например, верхняя панель с часами.

Еще один вопрос: я всегда вижу ошибки в отношении с Compiz через пару минут, сказав, что он перестал отвечать.

Я что-то пропустила?

Я использую 12.10 64-разрядной версии.

Редактировать

Я погуглил о проблеме и кажется, что Compiz не прослушивается, как ад, в 12.10. Я удалить его и давая 12.04 попробовать. Это очень плохо, потому что я как и многие объекты из этой версии, специально использовать и чувствовать. Но я не могу использовать его без левой панели и графического интерфейса.

+203
David Briggs 6 июн. 2012 г., 22:00:25

Как я могу установить расширения оболочки GNOME?

Можно ли обновить, удалить и управлять расширениями?

+134
user161415 6 янв. 2018 г., 15:02:21

Что-то вроде этого

#!/бин/Баш

в то время как читать линии; делать
 комплект -- $линия
Способ=$1
 /путь/к/исполнения $способ
сделано

Вы могли бы прочитать первое слово в массив, а также.

http://www.thegeekstuff.com/2010/06/bash-array-tutorial/

Альтернатива

читать можете изолировать каждый компонент линии:

#!/бин/Баш

пока метод read минус комментарий
делать
 Эхо "метод = $метод"
 Эхо "комментарий = $комментарий"
 /путь/к/исполнения $способ
сделано

зависит от того, что вы делаете с информацией, и как вы хотите называть его позже.

+100
user218075 2 февр. 2013 г., 9:57:39

Ядра 2.6.21 был использован я думаю, что в Ubuntu злющий (7.04).

Из вашего комментария вы сказали, что вы используете Ubuntu Бойкий - это странно, так как ядра для Jaunty был 2.6.28.

Как смелый и Бойкий, больше не поддерживаются, и вы не сможете установить какие-либо пакеты, такие как заголовки через "суда apt-получить" способ.

Мы настоятельно рекомендуем вам заменить вашу установку в минимальной версии 10.04.

Оба веселенькой & злющий больше нет в официальном архиве Ubuntu.

Однако все оригинальной упаковке информация для всех релизов Ubuntu можно найти здесь.

Разыскать оригинал .deb пакеты для установки требуется немного детективной работы.

Я начну для примера поиск 2.6.28 заголовки веселенькой Линукс.

Существуют заголовки Linux в основном репозитории. Итак, сначала скачать источники для основного репозитория

Вам нужно извлечь файл sources.

Взгляните на файл в вашем любимом редакторе.

Вы ищете в Linux-заголовков бинарных вижу этот скрин-шот enter image description here

Вы увидите, что я подчеркнул в Linux-заголовков - вы увидите имя пакета и место, где вам нужно найти этого пакета

Следующий пункт вашего браузера на начало папки, где найти пакет

http://archive.ubuntu.com/ubuntu/

Найдите, что название пакета - в этом случае

бассейн/основной/л/Линукс

В этой папке вы увидите все оригинальные deb файлы для каждого выпуска. Поэтому для веселенькой вы хотели искать файлы, начинающиеся с Linux-заголовков-2.6.28.

Теперь вы увидите все связанные файлы - загрузить deb-пакеты по своей архитектуре (64бит концы с amd64.деб, 32бит оканчивается на i386.деб) вместе с заголовочными файлами заканчивая "все.ДЭБ"

Для злющий пакеты, сделать аналогичные предыдущим, но на этот раз начнем с источников файла для склочный распределения.

+49
Slavok 29 янв. 2010 г., 11:51:20

Я оцениваю Джуджу, и, когда после очень простой учебник https://juju.ubuntu.com/docs/getting-started.htmlбуквально после каждого инструкция к т, я в конечном итоге при попытке загрузки этой ошибке:

Убунту@ИС-ХХХ:~$ Жужу ушко
2013-04-03 22:10:48,016 информация начальной загрузки среды "образец"
 (происхождение: ППА тип: ЕС2)...
2013-04-03 22:10:48,494 ошибка загрузки прервана, поскольку для хранения файлов
 не для записи: сообщение об ошибке: Доступ запрещен

Я что-то пропустила? Пользователя, для которого я ввел ключ доступа к информации имеет все права, кроме возможности изменять иам.

Сейчас Жужу не так перспективно, если я не могу даже сделать основной учебник на работу. Я начинал с ОИМ: в Ubuntu/изображения/ЕБС/Убунту-точно-12.04-amd64 на-сервере-20130325

Любая помощь будет высоко оценили.

+41
Pratibha Unadkat 5 нояб. 2013 г., 18:35:41

Когда вы поделитесь в каталог через Samba, вы можете сделать это системы путем редактирования файла/etc/Самба/СМБ.конф файл (продвинутый путь) или щелкнув правой кнопкой мыши папку, используя Nautilus и выборе 'вариантов обмена' (простой способ). Однако, пока я вижу, что каталоги общий общесистемного, заглянув в файл/etc/Самба/СМБ.конф, если я разделяю каталогах с помощью Наутилус, я не знаю, что каталоги, которые я (или другие пользователи) имеют общий.

Так как я могу перечислить все каталоги, которые были общими Самбу, используя варианты обмена Наутилус для всех пользователей системы?

+33
J Open 9 дек. 2018 г., 18:12:09

Показать вопросы с тегом